Recurring Tests Delayed
Incident Report for Snyk
Resolved
Snyk Engineers have confirmed that recurring tests have now been re-instated. No further impact is expected.
Posted Apr 15, 2024 - 09:41 UTC
Update
We are continuing to experience delays that will affect recurring tests. Further updates will be provided when we know more.
Posted Apr 11, 2024 - 13:01 UTC
Identified
As part of mitigation efforts for the incident Issue Data Delayed in Reporting and Projects, the automated recurring tests for April 11th will be skipped. We expect tests to execute as usual from April 12th.
Posted Apr 11, 2024 - 09:05 UTC