Issue Data Delayed in Reporting and Projects
Incident Report for Snyk
Resolved
Snyk Engineers have implemented a fix and are no longer observing latency within our data pipelines. All Reporting data should now be up to date. No further impact is expected.
Posted Apr 15, 2024 - 11:07 UTC
Update
We are continuing to work on a fix for the issue. Backfill for the older data will take longer than originally expected. We will update further we when know more.
Posted Apr 11, 2024 - 14:04 UTC
Identified
The source of the issue has been identified and the older data is being processed. This is expected to complete within the next 12 hours.
Posted Apr 11, 2024 - 08:44 UTC
Investigating
Due to ongoing latency in our data pipelines, some users will be seeing delays in data being updated for Reporting and the Project details page.
Posted Apr 11, 2024 - 08:43 UTC