Our Engineers have confirmed there was no further impact observed during the monitoring phase.
The Snyk Incident Response has now been stood down.
Posted Aug 01, 2024 - 09:04 UTC
Monitoring
Our Engineers have taken actions to mitigate the increased failure rates and expect Recurring Tests to run as normal.
Posted Jul 31, 2024 - 11:01 UTC
Investigating
Our Engineers have identified an increase in failure rates for Snyk Code Recurring Tests. The failure rates have been increasing since the 12th of July, with a significant increase occurring this past weekend (27th and 28th of July). Manual testing is unaffected and there has been no other impact observed for other flows or project types in relation to Recurring Tests.
Customers may have noticed that Recurring Tests for Snyk Code projects have failed to initiate.
The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Jul 29, 2024 - 12:15 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code).