Occasional drops in success rates for Snyk APIs
Incident Report for Snyk
Resolved
The Snyk Incident Response process has been stood down. Mitigation steps have been taken. All services have been restored, and no impact is currently being experienced.
Posted Mar 29, 2024 - 15:54 UTC
Investigating
Snyk Engineers are currently observing occasional drops in success rates in some of our APIs. The drops are observed at intermittent intervals, for extremely short durations.

Customers may see occasional failures/timeouts, for a brief duration when calling Snyk APIs.

The Snyk Incident response has been invoked, further updates will follow.
Posted Mar 28, 2024 - 14:16 UTC