Intermittent availability to Snyk services

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Nov 03, 2019 - 12:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 03, 2019 - 11:35 UTC

Investigating

Some requests to the Snyk website and services are currently failing. If you experience issues with our service, please retry your request, or try again later.
Posted Nov 03, 2019 - 11:24 UTC