Delay in creation of Jira tickets for new issues

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Nov 05, 2023 - 20:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2023 - 19:37 UTC

Update

The source of the delay in raising Jira tickets in response to issues has been identified and addressed, and the delay is starting to reduce. We will continue to monitor the situation.
Posted Nov 05, 2023 - 19:37 UTC

Update

We are aware of a delay in the raising Jira tickets in response to issues, and are currently investigating.
Posted Nov 05, 2023 - 19:12 UTC

Investigating

We are currently investigating this issue.
Posted Nov 05, 2023 - 19:11 UTC