Issues with IDP initiated login flow
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 19:21 UTC
Update
We have performed the necessary maintenance to fix any affected customers that sign into Snyk using an IDP-initiated flow. We believe this should resolve the issue and will continue to monitor the situation.
Posted Feb 24, 2023 - 17:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2023 - 17:44 UTC
Update
We have identified the issue and working to resolve this for all affected customers.
Posted Feb 24, 2023 - 17:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2023 - 17:09 UTC
Update
We have seen reports of errors when customers are logging into Snyk using an IDP-initiated session. As a workaround customers can log into Snyk using SSO directly using the link: https://app.snyk.io/login/sso
Posted Feb 24, 2023 - 15:57 UTC
Investigating
We are currently investigating this issue.
Posted Feb 24, 2023 - 15:54 UTC