Error monitoring pip projects
Incident Report for Snyk
Resolved
Our python scanning capabilities have been restored, so Snyk's features should be working as normal. We will keep monitoring for any further outages.
Posted Mar 08, 2021 - 00:42 UTC
Investigating
We're experiencing an elevated level of errors on python projects and are currently looking into the issue.
Posted Mar 07, 2021 - 23:58 UTC