MT-EU API Gateway Degraded
Incident Report for Snyk
Resolved
Snyk Technical Teams have taken steps to mitigate the degraded performance with the API Gateway for the Multi-Tenant EU region. The Snyk incident response has been stood down. This incident is now resolved.
Posted Apr 10, 2024 - 21:17 UTC
Identified
Snyk Technical Teams have identified the issue and are taking steps to mitigate the impact.
Posted Apr 10, 2024 - 16:59 UTC
Investigating
Snyk Monitoring degraded performance with the API Gateway for the Multi-Tenant EU region. Customers may observe longer than expected times or intermittent success rates. Snyk Technical Teams have commenced their investigation. The Snyk incident response has been invoked.
Posted Apr 10, 2024 - 14:55 UTC