platform-instability-MT-US
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 05:56 UTC
Update
Currently, the instability appears to be resolved with no ongoing customer impact, with services returning to normal. Engineering teams are continuing to monitor stability.
Posted Jan 16, 2024 - 05:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2024 - 05:53 UTC
Update
We have noticed some service degradation for our MT-US customers. We are currently investigating.
Posted Jan 16, 2024 - 05:38 UTC
Investigating
We are currently investigating this issue.
Posted Jan 16, 2024 - 05:37 UTC