Snyk Testing Functionality Degraded

Incident Report for Snyk

Resolved

We have identified the issue and have taken the required restorative actions. Al services impact have now been restored.
Posted Mar 12, 2025 - 17:55 UTC

Identified

Our Engineers have identified that there is degradation affecting Snyk tests within our app.us.snyk.io environment.

Customers may observe degradation in testing functionality (manual and recurring), with some failing or not initiating as scheduled.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Mar 12, 2025 - 16:54 UTC
This incident affected: SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).