Snyk Tests for Gradle projects Degradation

Incident Report for Snyk

Resolved

We have observed no further impact on services during our monitoring period.

The Snyk Incident Response has now been stood down.
Posted May 26, 2026 - 13:20 UTC

Monitoring

Our Engineers have implemented a fix, and we're no longer observing the degradation on the AU-01 (app.au.snyk.io) environment. We will continue to monitor for ongoing stability.
Posted May 25, 2026 - 23:26 UTC

Update

Our Engineers have confirmed that the US-01 (app.snyk.io) environment has shown no further degradation following re-deployment and appears to be stable.

Investigation into the AU-01 (app.au.snyk.io) environment is still ongoing, and we will provide a further update as we progress.
Posted May 22, 2026 - 14:52 UTC

Identified

Snyk Engineers have identified degraded Open Source scanning performance for Gradle projects in the US-01 (app.snyk.io) and AU-01 (app.au.snyk.io) environments. The affect services include Repo Imports, Recurring tests, Manual Retests, and PR Checks.
The investigation is ongoing under the Snyk Incident Response process.
Posted May 22, 2026 - 02:29 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Open Source) and SNYK-AU-01 (app.au.snyk.io) (Snyk Open Source).