Issue Logging Into Snyk Web Portal
Incident Report for Snyk
Resolved
We’re seeing improved performance while logging into Snyk after an upstream authentication provider reported that an outage was resolved on their end.

We’re continuing to monitor the situation closely but at this stage the issue appears to be resolved.
Posted Dec 16, 2021 - 20:20 UTC
Investigating
We are currently investigating a possible issue where users are unable to log into Snyk. We’re working on remediating the issue to get this working for you as soon as is possible.

Some users have reported that closing all Snyk browser windows and then re-opening only ONE https://app.snyk.io browser showed some success, but not in all cases.

Please stay tuned we will keep you posted of any updates.
Posted Dec 16, 2021 - 20:02 UTC