Snyk Engineers identified the delays within app.snyk.io and have taken steps to remediate the delay. Services are now operating within normal ranges. The incident response has been stood down.
Posted Aug 22, 2024 - 16:41 UTC
Investigating
Our Engineers have identified that importing repos is taking significantly longer than expected to complete.
Customers using app.snyk.io may observe significant delays when importing new repos or that their repo doesn't import at all. No other services are affected.
The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Aug 22, 2024 - 16:02 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).