Delays affecting imports to Snyk
Incident Report for Snyk
Resolved
Our Engineers have deployed a fix to resolve the delays affecting imports to Snyk.

Customers should no longer experience delays with their imports.

The Snyk Incident Response has been stood down.
Posted May 16, 2024 - 07:56 UTC
Monitoring
Snyk Engineers have identified the issue impacting imports and taken steps to mitigate it. Imports are working as expected, with no delays. Services are under monitoring conditions.
Posted May 15, 2024 - 16:16 UTC
Investigating
Snyk monitoring systems have observed a delay impacting imports to Snyk.

The Snyk incident response has been invoked. Our Engineers are investigating the issue.
Posted May 15, 2024 - 14:31 UTC