Viewing Project History Degraded
Incident Report for Snyk
Resolved
Our Engineers have implemented a fix which has resolved the issue.

Customers should no longer experience issues when attempting to view their project histories.

The Snyk Incident Response has been stood down.
Posted Jun 07, 2024 - 09:10 UTC
Identified
Our Engineers are aware that some customers may be unable to view the history of their projects within the UI.

A fix is currently being worked on and should be released shortly.
Posted Jun 06, 2024 - 10:57 UTC