Degradation affecting Snyk Code PR checks
Incident Report for Snyk
Resolved
The fix has been confirmed as successful and no further issues have been observed.

The Snyk Incident Response has now been stood down.
Posted Jan 10, 2025 - 14:30 UTC
Monitoring
Our engineers have implemented a fix, and initial indications show it has been effective.

We are actively monitoring the situation to verify the effectiveness of the fix.
Posted Jan 10, 2025 - 12:40 UTC
Investigating
Our engineers have detected degradation impacting Code PR checks in our app.eu.snyk.io and app.au.snyk.io environments.

Customers may encounter failures or other issues related to Code PR checks within these environments.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Jan 10, 2025 - 12:02 UTC
This incident affected: SNYK-EU-01 (app.eu.snyk.io) (Snyk Code) and SNYK-AU-01 (app.au.snyk.io) (Snyk Code).