Elevated error rates across Snyk platform
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 14:51 UTC
Update
We believe we have mitigated and resolved the remaining open support cases, we will continue to monitor for a further 24hrs before moving the status to Resolved.
Posted Feb 10, 2023 - 16:42 UTC
Update
We are still monitoring the issue and looking to resolve the remaining open support cases.
Posted Feb 09, 2023 - 16:53 UTC
Update
Upon further investigation, we have no evidence that indicates an increase in systemic error rates.
But, Snyk is still investigating individual support tickets and attempting to ascertain if specific workflows are affected.
Posted Feb 08, 2023 - 16:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2023 - 16:49 UTC
Update
On further investigation, it appears that our error rates were at normal levels, and we have ruled out any systemic issues. There may still be specific issues affecting individual users or integrations. We will continue to monitor the situation.
Posted Feb 06, 2023 - 16:48 UTC
Update
Snyk is experiencing an elevated error rate across the UI, API and CLI.
Posted Feb 06, 2023 - 15:24 UTC
Investigating
We are currently investigating this issue.
Posted Feb 06, 2023 - 15:21 UTC