Resolved
All services are operating within normal ranges. The Snyk incident response has been stood down.
Posted Oct 09, 2025 - 16:40 UTC
Monitoring
The third-party vendor outage has been resolved and is functioning normally. Our engineers are actively monitoring the incoming webhooks.
Posted Oct 09, 2025 - 16:06 UTC
Identified
A third-party vendor has reported a major outage with webhooks, resulting in a reduction of webhooks received by Snyk. Recovery efforts are currently underway, and Snyk engineers are monitoring the situation as an incident.
Posted Oct 09, 2025 - 15:37 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), and SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).