Intermittent CLI test failures within MT-AU (app.au.snyk.io)
Incident Report for Snyk
Resolved
Our Engineers have observed no further errors and are confident the fix has been successful.

The Snyk Incident Response has been stood down.
Posted Aug 19, 2024 - 07:15 UTC
Monitoring
Our Engineers have implemented a new fix, which is now being monitored. Early indication suggests this has been successful as no errors have been observed within the last 7 days (as of the 13th of August).

Monitoring will continue to ensure the success of the fix and further updates will follow.
Posted Aug 13, 2024 - 10:07 UTC
Investigating
During our monitoring period, our Engineers continued to observe errors.

Investigations remain ongoing and further updates will be provided in due course.
Posted Aug 07, 2024 - 11:04 UTC
Monitoring
Our Engineers have deployed a potential fix, and we are now monitoring the platform for improvements and stability.
Posted Aug 06, 2024 - 15:36 UTC
Investigating
Our engineers have identified an intermittent issue that affects CLI tests within our MT-AU environment. The CLI test will fail with an ECONNRESET or 504s API Gateway time-outs.

Customers using our Australian APIs may observe their CLI tests failing intermittently.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Aug 06, 2024 - 12:24 UTC
This incident affected: SNYK-AU-01 (app.au.snyk.io) (Snyk Open Source).