IaC recurring tests degraded availabilty
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted May 11, 2023 - 06:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2023 - 17:11 UTC
Update
A fix has been deployed and validated and the issue is mitigated. The issue is expected to be fully resolved in 24 hours. Users may choose to manually test their projects earlier than that.
Posted May 09, 2023 - 17:11 UTC
Update
The fix will be gradually rolled out in the next 48 hours to all IaC projects. Users can choose to manually test their projects to mitigate the issue sooner, as manual retests are operational.
Posted May 09, 2023 - 15:33 UTC
Update
Issue has been identified and fix is being deployed.
Posted May 09, 2023 - 15:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2023 - 15:32 UTC
Investigating
We are currently investigating this issue.
Posted May 09, 2023 - 15:31 UTC