Our Engineers have implemented a fix resolving the issue.
The Snyk Incident Response has now been stood down.
Posted Sep 29, 2025 - 13:41 UTC
Identified
Our Engineers have identified the underlying issue and are actively working on a solution.
In the meantime, please continue using the current workaround until the incident is fully resolved.
Available workarounds:
Log in to the Snyk web app in your region before beginning the CLI authentication process.
'OR'
Uncheck the 'Remember my login details' checkbox, or select 'Forget this login' if your last login is already saved.
Posted Sep 26, 2025 - 10:09 UTC
Investigating
We are aware of an issue affecting SSO users who have enabled the 'Remember me' check box feature, preventing successful OAuth authentication flows via IDE, CLI or MCP
Our Engineers are currently investigating this. However, as a workaround, we recommend removing the "Remember me" checkbox for successful logins.
Posted Sep 26, 2025 - 10:00 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn).