All systems are operating normally. The Snyk incident response has been stood down, and this incident is now resolved.
Posted Nov 18, 2025 - 22:34 UTC
Update
GitHub has resolved the incident that was causing service degradation. All Snyk operations, including imports for Snyk Open Source and Snyk Code, retests, code PR checks, and recurring tests, have now returned to normal functionality. Our team is continuing to closely monitor our systems to ensure ongoing stability.
Posted Nov 18, 2025 - 22:13 UTC
Monitoring
GitHub has announced that a fix has been deployed. We are starting to see improvement in our service. We will continue to monitor operations until a full recovery.
Posted Nov 18, 2025 - 22:05 UTC
Identified
Snyk Engineers have confirmed certain operations are failing due to GitHub service degradation. The outage is impacting imports for Snyk Open Source and Snyk Code, including retests, code PR checks, and recurring tests. Snyk has enacted its incident response process to monitor the situation. Please continue to monitor this page as well as GitHub’s public status page for further information on this outage.
Posted Nov 18, 2025 - 21:15 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).