Azure Repos degraded service
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 06:47 UTC
Update
Azure reports the incident mitigated on https://status.dev.azure.com/_event/524064579

Azure services appear to be operational again and we are monitoring to make sure that our services that are relying on Azure are returning to normal.
Posted Jul 19, 2024 - 04:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 04:53 UTC
Identified
This issue has been identified as stemming from Azure's services. We will monitor their incident and report back here when it is resolved
Posted Jul 19, 2024 - 02:43 UTC
Update
Snyk has become aware of an incident on Azure DevOps causing a complete degradation of their service. This is posted in https://status.dev.azure.com/

While this incident is active, any Snyk services relying on an iteraction with Azure Repos will be degraded.
Posted Jul 19, 2024 - 02:30 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 02:28 UTC