Maintenance of Prod MT EU REST Issues API Database
Incident Report for Snyk
Resolved
The maintenance work is now complete.
Posted May 12, 2024 - 12:59 UTC
Update
We need to perform maintenance on the database serving the REST Issues API.

During this time, customers in Snyk's EU based instance usage of the REST Issues API (https://api.eu.snyk.io/) will be impacted.

Further updates will be posted as the maintenance is carried out and when the work has been completed.
Posted May 12, 2024 - 11:56 UTC
Investigating
We are currently investigating this issue.
Posted May 12, 2024 - 11:55 UTC