Reporting issues data not available
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 13:01 UTC
Monitoring
A fix has been implemented and we're now in the process of restoring normal availability of all reporting data. We will update again once the issue has been mitigated.
Posted Aug 05, 2021 - 11:29 UTC
Identified
We've identified the cause and are now applying a fix.
Posted Aug 05, 2021 - 09:55 UTC
Investigating
Reporting issues data is not available, returning zero for all groups and organisations. We are currently investigating this issue.
Posted Aug 05, 2021 - 07:20 UTC