Degradation for newly created integrations
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted May 31, 2024 - 12:28 UTC
Identified
The issue has been identified, and a fix is being implemented.
Posted May 31, 2024 - 12:23 UTC
Investigating
Our monitoring tools alerted that integrations created after 09:00 UTC (31st May) are degraded within the app.snyk.io environment.

Customers may observe their project imports failing on their newly created integrations.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted May 31, 2024 - 10:45 UTC