Application Outage
Incident Report for Snyk
Resolved
The service is now stable, and everything should be back to normal.
Posted Jul 27, 2021 - 16:17 UTC
Identified
We've identified the root cause and are in the process of deploying a fix for the issue.
Posted Jul 27, 2021 - 14:59 UTC
Investigating
We’re experiencing elevated project not found errors on Kubernetes workload details page and are current looking into the issue.
Posted Jul 27, 2021 - 14:27 UTC