Application outage
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Mar 22, 2021 - 20:44 UTC
Monitoring
The issue has been resolved but we continue to monitor the system for any performance issues.
Posted Mar 22, 2021 - 20:30 UTC
Identified
The issue has been identified. Performance and availability have been restored but we continue to investigate the root cause.
Posted Mar 22, 2021 - 19:44 UTC
Investigating
We are currently experiencing an outage in our web application that results in no availability and occasional degraded performance.
Posted Mar 22, 2021 - 19:28 UTC