Scheduled maintenance - Token service database migration

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted May 25, 2023 - 15:15 UTC

Update

Migration completed successfully
Posted May 25, 2023 - 15:15 UTC

Update

Work has begun to migrate the data
Posted May 25, 2023 - 15:06 UTC

Investigating

We are currently investigating this issue.
Posted May 25, 2023 - 15:04 UTC