Partial Recurring Tests outage (EU and AU deployments)
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted May 18, 2023 - 10:42 UTC
Update
A fix has been shipped and we are going to tests for all of the affected projects within the next 24 hours.
Posted May 17, 2023 - 16:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2023 - 16:35 UTC
Update
We are working on the fix and will update once it will be deployed.
Posted May 17, 2023 - 15:20 UTC
Update
We are validating the potential fix. We will have a further update by 14:00 UTC.
Posted May 17, 2023 - 12:52 UTC
Update
Some customers' Projects have not been executing automatic retests as expected. This only affects certain customers using the EU, AU, or Private Cloud deployments..
Posted May 17, 2023 - 11:43 UTC
Update
The only feature affected is automated retests within these deployments.
Project imports, manual retests, PR checks, CLI and CI/CD operations as well as the rest of the platform are not impacted.
Posted May 17, 2023 - 10:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2023 - 10:05 UTC
Update
Some customers' Projects have not been executing automatic retests as expected. This only affects certain customers using the EU, AU, or Private Cloud deployments.
Posted May 17, 2023 - 10:05 UTC
Investigating
We are currently investigating this issue.
Posted May 17, 2023 - 09:57 UTC