Insights Report Timeout Errors Incident
Incident Report for Snyk
Resolved
Snyk Technical Teams have identified and corrected the filtering issue seen with the Insights Report. Snyk Incident Response has been stood down. This Incident is now resolved.
Posted Dec 12, 2023 - 19:30 UTC
Update
The Snyk Incident Process is now in flight. Snyk Technical Teams have identified an issue with the Insights Report on the US Multi Tenant region when using the problem_id filter. Customers can expect the report to error out or will observe the report not completing from the Web UI. Snyk Technical Teams are aware of the issue and are working to deploy a fix.
Posted Dec 12, 2023 - 17:43 UTC
Investigating
We are currently investigating this issue.
Posted Dec 12, 2023 - 17:43 UTC