Recurring Test Delays
Incident Report for Snyk
Resolved
The Snyk Incident Response process has been stood down. All services have been restored, and no impact is currently being experienced.
Posted Mar 18, 2024 - 15:26 UTC
Monitoring
Snyk continues to observe delays which are affecting recurring tests. A small percentage of customers are experiencing missed daily test runs, impacting a small number of their projects. Any projects that miss their daily test runs, will complete the run the following day.

Snyk Engineers are aware of the situation and continue to take steps towards mitigating the delays.
Posted Mar 01, 2024 - 16:19 UTC
Identified
Snyk Technical Teams have observed delays affecting recurring tests. A small percentage of customers is experiencing for a small set of their projects to miss the daily test runs. They will complete the following day instead. Snyk Teams are aware of this situation and are taking steps to mitigate the delay.
Posted Feb 28, 2024 - 20:50 UTC