SCM Imports Displaying Exclusions
Incident Report for Snyk
Resolved
No further issues have been observed and our Engineers are confident the issue has now been resolved.

The Snyk Incident Response has now been stood down.
Posted Nov 05, 2024 - 11:46 UTC
Monitoring
Our Engineers have identified and implemented a fix, early signs suggest the fix has been successful.

We are now monitoring to ensure no further issues are observed.
Posted Nov 05, 2024 - 08:48 UTC
Update
Snyk Technical Teams continue to investigate the ignored files being visible for SCM Imports.
Posted Nov 04, 2024 - 21:42 UTC
Investigating
Snyk Technical Teams are investigating reports of .snyk file exclusions being populated for SCM imports. Customers may observe previously ignored files displayed in their code results. Snyk's incident response is now in flight.
Posted Nov 04, 2024 - 20:14 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code), SNYK-US-02 (app.us.snyk.io) (Snyk Code), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code).