Elevated Monitor errors
Incident Report for Snyk
Resolved
The issue has been resolved, but Snyk will continue to monitor the issue (pun intended).
Posted Apr 19, 2022 - 15:43 UTC
Update
Currently the issue is limited to CLI users only, and only users who are monitoring projects older than today's date.

We have a fix in our pipeline which hopefully will resolve the issue.
Posted Apr 19, 2022 - 15:35 UTC
Identified
We've identified the issue and are working on putting a mitigation in place.
Posted Apr 19, 2022 - 15:07 UTC
Investigating
We're experiencing an elevated level of API and CLI errors relating to our monitor functionality and are currently looking into the issue.
Posted Apr 19, 2022 - 14:35 UTC