Outage incident
Incident Report for Snyk
Resolved
Our web application and API are back up, service should resume as normal.
Posted Apr 20, 2020 - 23:22 UTC
Monitoring
A fix has been deployed and system seems to be becoming stable again, we are monitoring.
Posted Apr 20, 2020 - 23:12 UTC
Identified
We have identified a potential cause for the issue and have deployed an initial fix. We are monitoring the situation.
Posted Apr 20, 2020 - 22:53 UTC
Update
Our web application and API are currently down, which is affecting Snyk Test on GitHub pull requests and running tests on our website and CLI. Our team is investigating and will update when we have more details.
Posted Apr 20, 2020 - 22:21 UTC
Investigating
We're experiencing some outages, we are investigating the issue.
Posted Apr 20, 2020 - 21:36 UTC