security.snyk.io degraded

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Nov 18, 2022 - 09:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 12:35 UTC

Update

Degraded service on security.snyk.io/
Posted Nov 17, 2022 - 09:55 UTC

Investigating

We are currently investigating this issue.
Posted Nov 17, 2022 - 09:55 UTC