Email notifications are intermittently failing to be delivered for app.synk.io users
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 16:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 15:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2023 - 15:08 UTC
Update
We are continuing to investigate this issue. Impacted functionalities include email invites for new users, weekly reports, and vulnerability email notifications.
Posted Mar 29, 2023 - 14:57 UTC
Investigating
We are currently investigating this issue.
Posted Mar 29, 2023 - 14:42 UTC