We have identified an issue that has affected authorization for all new Snyk Apps integrations, causing Authorization to fail. Existing integrations are unaffected. Engineering have deployed a fix and we are monitoring the results.
Posted Aug 16, 2023 - 02:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2023 - 02:32 UTC
Identified
The issue has been identified and a fix is being implemented.