We are no longer observing delays affecting our Recurring Tests as a result of the mitigation actions taken.
The Snyk Incident Response has now been stood down.
Posted May 12, 2026 - 07:20 UTC
Update
We continue to see improvements as a result of the mitigation actions taken. However, we will monitor to ensure services fully recover.
Posted May 11, 2026 - 14:19 UTC
Identified
We have identified the root cause of the delays and implemented mitigations.
Some customers may still experience delayed daily recurring tests while these changes fully propagate
We will continue to monitor the situation to ensure the mitigations have been successful.
Posted May 08, 2026 - 13:02 UTC
Update
We are continuing to investigate the root cause of the delays.
Customers may still experience delays affecting a small percentage of daily recurring tests.
Posted May 07, 2026 - 13:19 UTC
Investigating
Snyk engineers have noticed delays in a small percentage of daily recurring tests in the Multi-Tenant Synk-US-01 (app.snyk.io) environment. The impact is limited to daily tests; weekly tests remain unaffected.
Snyk engineers are investigating the issue.
Posted May 06, 2026 - 15:32 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).