Degraded Service Availability

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Jul 01, 2022 - 09:58 UTC

Monitoring

We have identified the cause of this issue, and implemented a mitigation. The error rate has decreased and we are actively monitoring.
Posted Jul 01, 2022 - 09:49 UTC

Investigating

We have been alerted to the intermittent unavailability of the application and we are currently investigating, this is currently affecting API calls and UI logins.
Posted Jul 01, 2022 - 09:00 UTC