Degraded SCM connectivity in Snyk EU Environment
Incident Report for Snyk
Resolved
No connectivity issues were detected during our monitoring period.

The Snyk Incident Response has now been stood down.
Posted Jan 28, 2025 - 07:58 UTC
Monitoring
Snyk Engineers have completed mitigating the incident and no longer observe the previous degradation. Snyk will continue to monitor the environment throughout the weekend to ensure stability before standing down our Incident Response.
Posted Jan 24, 2025 - 16:47 UTC
Identified
Snyk Engineers have identified the cause of degradation affecting our SCMs in the European environments. Our Engineers have taken steps to mitigate the issue and are no longer observing errors, timeouts, or traffic bursts. Synk Engineers are continuing their activities to fully mitigate this incident. Further updates to follow.
Posted Jan 24, 2025 - 16:28 UTC
Investigating
We have identified service degradation across our SCMs that is causing an impact on our services in our European environments. The Snyk Incident Response is now in flight and our Engineers are actively investigating to resolve. Further updates will follow.
Posted Jan 24, 2025 - 13:44 UTC
This incident affected: SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn).