Snyk Incident Response process has now been stood down as Snyk Technical Teams took steps to mitigate the observed delay. No further customer impact is being observed. Systems will remain under close monitoring conditions. The incident is now resolved.
Posted Nov 22, 2023 - 17:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2023 - 17:11 UTC
Update
Snyk monitoring systems have identified slower than normal response times for scans which may result in scans being delayed or timeout. The Snyk Incident Response process has been evoked. Technical Teams have been engaged and have identified mitigation steps, which are being deployed. Additional details to be provided.
Posted Nov 22, 2023 - 16:47 UTC
Update
Snyk monitoring systems have identified slower than normal response times for scans which may result in scans being delayed or timeout. The Snyk Incident Response process has been evoked. Technical Teams have been engaged and have identified a fix which is currently being deployed. Additional details to be provided.