Incorrect data on reports page
Incident Report for Snyk
Resolved
This incident has now been resolved and all reporting data is showing in the dashboard
Posted May 19, 2022 - 16:11 UTC
Identified
Some customers may be seeing incorrect data in the reports page. The issue has been identified and we’re implementing a fix
Posted May 19, 2022 - 15:44 UTC