AppRisk Integrations Degraded

Incident Report for Snyk

Resolved

No further issues have been observed during our monitoring phase.

The Snyk Incident Response has now been stood down.
Posted Mar 20, 2025 - 16:30 UTC

Monitoring

Our Engineers have deployed a fix and are now monitoring to ensure this has been successful.
Posted Mar 20, 2025 - 15:41 UTC

Identified

Our Engineers have identified that AppRisk integrations are currently degraded.

Customers may observe that integrations within AppRisk have not run as scheduled and that profiles may show up as 'Failed'.

The Snyk Incident Response has been invoked, and we are investigating.
Posted Mar 20, 2025 - 15:18 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk), and SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk).