Snyk Open Source Degradation

Incident Report for Snyk

Resolved

Services have remained stable throughout our monitoring period.

The Snyk Incident Response has now been stood down.
Posted Aug 20, 2025 - 08:37 UTC

Monitoring

Our engineers have taken action to mitigate the impact.

We are actively monitoring the situation to ensure that services remain stable.
Posted Aug 19, 2025 - 13:24 UTC

Identified

Our Engineers have identified the root cause of the incident.

Investigations remain ongoing, and we will continue to keep you updated on our progress.
Posted Aug 19, 2025 - 10:57 UTC

Investigating

Our Engineers are investigating an issue affecting Open Source Project History snapshots within our app.snyk.io environment.

Customers within the above environment may experience intermittent failures when loading or creating Open Source History snapshots. Some customers may also observe missing vulnerability data.

The Snyk Incident Response has been invoked. We will keep you updated.
Posted Aug 19, 2025 - 08:58 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Open Source).