Failing Code PR checks for some brokered customers
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 08:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2023 - 07:44 UTC
Update
Code PR checks have been observed failing on brokered services with the message Failed to obtain merge base for a PR.
If affected by this, customers should update to Broker Version 4.168.4
Posted Oct 26, 2023 - 07:14 UTC
Update
Code PR checks have been observed failing on brokered services with the message Failed to obtain merge base for a PR.
If affected by this, customers should update to Broker Version 4.168.4
Posted Oct 26, 2023 - 07:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2023 - 06:56 UTC
Investigating
We are currently investigating this issue.
Posted Oct 26, 2023 - 06:56 UTC