A fix has been deployed and all environments are now loading the report correctly. Snyk Incident Response is being stood down.
Posted Jul 25, 2025 - 04:50 UTC
Identified
We have identified the cause of the issue and are working on deploying a fix
Posted Jul 25, 2025 - 04:11 UTC
Investigating
Snyk Engineering teams have detected that in the marked environments, the report for Snyk Generated Pull Requests is not loading data for the Pull Request Usage components. We are currently investigating.
Posted Jul 25, 2025 - 03:50 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Container, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Container, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Container, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Container, Snyk Open Source).