Import and PR check failing for PIP

Incident Report for Snyk

Resolved

Snyk engineers have confirmed that all services are restored after mitigation activities were completed. The Snyk incident response team has been stood down.
Posted Feb 11, 2026 - 21:40 UTC

Update

Snyk Engineers continue mitigation efforts. Updates to follow.
Posted Feb 11, 2026 - 21:23 UTC

Identified

Snyk has identified failures related to Snyk Imports and PR checks for PIP, affecting all environments. The Snyk Incident response has been enacted, and Snyk Engineers are taking mitigation actions.
Posted Feb 11, 2026 - 20:28 UTC