Reporting unavailable on MT-US
Incident Report for Snyk
Resolved
The fix implemented has proven to be successful and all services are now restored.
Reporting is now fully functional on MT-US.
Posted Jun 22, 2024 - 08:26 UTC
Monitoring
Our 3rd part provider has released a fix that restored all of the affected services. The Reporting page is now available and fully functional.
We will continue to monitor the environment and provide updates.
Posted Jun 22, 2024 - 08:14 UTC
Investigating
We are currently experiencing an issue affecting the reporting capabilities of our platform. At this time, users may find that reporting features are unavailable. We believe that the cause of this incident is due to an ongoing outage with one of our 3rd Party Providers.
Out engineering team is currently monitoring the situation and will update when new information is available.
Updates will follow.
Posted Jun 22, 2024 - 06:04 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).